Remote Proctoring Service Degradation
Resolved
Mar 03 at 05:00pm EST
Services have been stable as of the last update. A final fix was just released, fully resolving this issue.
Affected services
Updated
Mar 03 at 03:25pm EST
A platform update has been released, and services are recovering. Users may initially experience slight inconsistencies as they move throughout the system.
Affected services
Updated
Mar 03 at 02:34pm EST
The issue has been identified and is currently being mitigated.
Affected services
Created
Mar 03 at 02:00pm EST
Students attempting to start remote proctoring sessions are experiencing issues. Additionally, proctors in the virtual testing center may also be removed from their rooms.
Affected services